KDEN (MSFS) Version 1.03 Now Available! More info.

EDDN not loading - P3D hangs Topic is solved

Support Forum
Post Reply
User avatar
andy1252
Verified Customer
Posts: 2
Joined: Sat Nov 07, 2015 3:42 am
Reputation: 0
Great Britain

EDDN not loading - P3D hangs

Post by andy1252 » Sat Jan 25, 2020 1:22 pm

Hi,

If I select EDDN for a flight within P3D (4.5) my P3D system just hangs (spinning wheel cursor, have to cancel/shut P3D). Tried uninstalling and reinstalling but no joy. I don't use P3D much nowadays so not a major issue, but it'd be nice to get it working. This is on Win 7 pro 64 still. P3D working ok with other airports.

cheers,

Andy

User avatar
SammyH
Posts: 1562
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 91
Location: NAS Whidbey Island, WA
United States of America

Re: EDDN not loading - P3D hangs

Post by SammyH » Sun Jan 26, 2020 12:07 am

At what point in the loading process does it hang up? Just because it is happening while loading into EDDN doesn't necessarily mean that the scenery is causing the issue as there are various stages to the loading process.
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

User avatar
andy1252
Verified Customer
Posts: 2
Joined: Sat Nov 07, 2015 3:42 am
Reputation: 0
Great Britain

Re: EDDN not loading - P3D hangs

Post by andy1252 » Sun Jan 26, 2020 4:04 am

Hi Sammy,

tried a couple of your other airports and they were ok. tried a few other complex airports and likewise ok. Not sure why, but thought maybe it might be related to Orbx's GES so went and did a "verify files" for that and it seems to have resolved the problem.

Usual story - haven't touched anything in either your EDDN or their GES setup that I'm aware of. But everything seems to be ok now.

Thanks for the quick response (and - nice airport!)

User avatar
SammyH
Posts: 1562
Joined: Sun Jul 20, 2014 7:12 am
Reputation: 91
Location: NAS Whidbey Island, WA
United States of America

Re: EDDN not loading - P3D hangs

Post by SammyH » Sun Jan 26, 2020 9:05 am

Thank you for reporting back with your finding.

Happy flying!
Sammy Holmes
Flightbeam Staff

i7-8700K Coffee Lake 4.80GHz - EVGA GTX 1080ti SC2 - 32GB G.SKILL Ripjaws V Series (4x8GB) - GIGABYTE Z370 AORUS Gaming 7 - EVGA 80+ Gold 1000 Watt PSU - Windows 10 Pro - Thermaltake Liquid Cooling - 1TB SSD - P3Dv4.5

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest